Tuesday, January 13, 2004

A new vulnerability in Exchange 2003 was announced today. It is listed as moderate and does not affect any previous versions of exchange. If your running Exchange 2003 as a FE server, get this patch.
Microsoft TechNet

No comments: