Tuesday, September 15, 2015

Microsoft just released both CU10 for Exchange 2013 and RU11 for Exchange 2010.  These are both the minimum levels necessary to support a coexistence deployment with Exchange 2016.

I would hold off a few weeks for any fallout before installing these in a production environment.

http://blogs.technet.com/b/exchange/archive/2015/09/15/released-september-2015-quarterly-exchange-updates.aspx

No comments: